Feedback Servidor de Testes 27/05

Discussão em 'Discussões sobre o jogo / Comentários' iniciada por ΡΛЯ∆ИØÏĐ, 28 Maio 2020.

Caro jogador,

Se queres estar ativamente envolvido no Fórum e participar nas nossas discussões, ou se queres começar o teu próprio tópico ou escrever uma mensagem, tens de fazer login no jogo primeiro. Por favor, certifica-te de que te registas se não tens uma conta no jogo. Estamos à espera da tua próxima visita ao Fórum! „Joga aqui“
Status do Tópico:
Não está aberto para novas respostas.
  1. ΡΛЯ∆ИØÏĐ

    ΡΛЯ∆ИØÏĐ Team Leader Team Darkorbit

    Olá pilotos,

    Aqui você poderá enviar os feedbacks e reportar problemas encontrados nas atualizações que estamos testando desta vez, para mais informações leia com cautela o anúncio que foi publicado no fórum.

    *Esta não é uma área para fazer perguntas.
    *Verifique os pontos de observação anunciados.
    *Siga as regras do fórum também nesta área.

    Atenciosamente,
    Equipe DarkOrbit Reloaded
     
    recursos☺☺ aprova isto.
  2. "Desta vez, não há novo evento a ser testado, mas fizemos melhorias no servidor para o jogo em muitas áreas diferentes."

    Trecho animador, agora vamos esperar para ver o que mudou e se foi para melhor.
     
    recursos☺☺ aprova isto.
  3. - Após entrar no game, a formação de drone vem como a padrão.
    - Não é possível mandar grupo, seja escrevendo o nome do jogador ou clicando no jogador.
    - Após montar itens na montagem, tem que relogar para poder recolher.
    - Box após matar o invoke não aparece para a coleta.
     
    Última edição: 28 Maio 2020
    recursos☺☺ aprova isto.
  4. MiniChef

    MiniChef User

    No dia 27, eu não consegui entrar ingame.
    No dia 28, quando consegui verifiquei que:

    - os itens na montagem após concluído o tempo só aparece para recolher após sair e entrar novamente no jogo;
    - toda vez que salto algum portal a formação de drones volta pra padrão.
    - por fim, fui tentar fazer um zeta, ao entrar no portal fui deslogado, quando conecta a nave aparece dentro do zeta mas a onda não inicia rodando no portal, sem iniciar ondas, encontrei uma bola azul que consigo mirar mas não consigo atirar, não aparece nem a barra de slots.
     
    recursos☺☺ aprova isto.
  5. Primeiramente que eu nao consigo nem logar,limpa cache limpa dns e n loga,abre o serve de test pra ficar assim é melhor nem abrir cara.
     
    recursos☺☺ aprova isto.
  6. «вя²

    «вя² User

    Cara se é serve de teste, qual o choro?, se lá é pra testar e resolver os erros.
     
    luizhpm e recursos☺☺ aprovam isto.
  7. por que o servidor de teste fica aberto tão pouco tempo ?
    eu acredito q um tempo ideal seria algo próximo de uma semana.
     
  8. Se no serve test ta assim,vc acha que vai chegar como pra nois nos servidores oficiais sem o feedback ? pq sem jogar n tem como dar o feed meu jovem....... n consegui sair da tela de carregamento e quando saia apecia a nave e ja caia,e outra nem o feddback aqui tava funcionando,a pera acho q vc nem abriu o feed pra avaliar ne ?se tivese aberto teria visto,bjs.
     
Status do Tópico:
Não está aberto para novas respostas.

Share This Page